openssl: error while loading shared libraries: libssl.so.1.1 解决

在Centos 7 上编译安装openssl后,运行openssl version出现如下错误:

这是由于openssl库的位置不正确造成的。

解决方法:

在root用户下执行:

注:小编在配置服务器时候遇到这一问题,网上部分文章的方法是错的,本文内容经过试验成功,特意分享一下。

【via@code-world】