metasploit升级后无法加载模块的解决办法

升级到 20130508以后就一直报这个错(升级到0522问题依然)。一开始是把 include Msf::Post::Windows::Priv这行给注释了。不过心里面总是有点不舒服,在github看到的fix方法。就和大家分享一下

[-] WARNING! The following modules could not be loaded!
[-]    /opt/metasploit/msf3/modules/post/windows/gather/netlm_downgrade.rb: NameError uninitialized constant Msf::Post::Windows::Priv

 

后面,加入:

ctrl+o Enter
Ctrl+x

link:team.f4ck.net

作者a5757124本文由网络安全攻防研究室(www.91ri.org)信息安全小组收集整理,转载请注明出处。